agile-giocoleria

Welcome, Guest

TOPIC: Problema Link interni

Problema Link interni 7 years 3 months ago #266097

  • Suh
  • Suh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Tutti i link postati in discussioni mi riportano alla Home invece che portarmi alla pagina indicata....
Essendo io nuova e volendo evitare domande e post doppi... beh... questo mi da grandi problemi nella mia ricerca di informazioni :(
(anche nella sezione fuoco il link al pdf della ''guida per principianti'' porta alla home...)
The administrator has disabled public write access.

Re: Problema Link interni 7 years 3 months ago #266098

  • BadCluster
  • BadCluster's Avatar
  • OFFLINE
  • Amministratore
  • Posts: 3025
  • Thank you received: 50
  • Karma: 9
Ciao Suh! E' una cosa che dovremmo sistemare in futuro.
Ora ti spiego... l'arcano.

Quei link ai vari Topic sono stati fatti nella versione precedente di giocoleria.org, ora che il sito è cambiato sono cambiati anche i relativi links.

Perciò prima o poi dovremmo riprenderceli tutti i link e riscriverli...

Mi spiace, però il cerca nel forum dovrebbe esserti d'aiuto!
Se lo si usa bene (soprattutto nella versione avanzata) vedrai che troverai facilmente quello che cerchi!
The administrator has disabled public write access.

Re: Problema Link interni 7 years 3 months ago #266128

  • Suh
  • Suh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
mh... grazie....

peccato allora per i pdf e i link esterni che non funzionano più, proverò a fare una ricerca più minuziosa allora :)
The administrator has disabled public write access.

Re: Problema Link interni 6 years 6 months ago #267173

  • BadCluster
  • BadCluster's Avatar
  • OFFLINE
  • Amministratore
  • Posts: 3025
  • Thank you received: 50
  • Karma: 9
Non ho più ne occhi ne spalle...

Tutto questo per dire che tutti i Topic in evidenza messi in ogni forum (quelli dal titolo "Sei nuovo? Leggi qui!". Tanto per intenderci, eccone uno: [tutorial] - sei nuovo? leggi qui prima di scrivere!) adesso hanno i link corretti e si aprono le discussione correttamente.

Ho cercato di sistemare alcuni dei link che puntavano a qualche manuale, ma sicuramente me n'è sfuggito più di uno!

Se ne trovate di non funzionanti, mi fareste la cortesia di postarmi il link esatto al messaggio dove c'è l'errore?

Grazie a tutti...

Che stancata... uff uff..

Bad
The administrator has disabled public write access.
Time to create page: 0.451 seconds
Powered by Kunena Forum